Themes Forums Toroplay FV Flowplayer not working

Viewing 1 reply thread
  • Author
    Posts
    • #37298
      Ades Rogovic
      Participant

      Hello, before i purchased the toroplay theme, i downloaded it (sorry) on some website to be shore it is what i need , and after i set everithing up and my website was online i was ready to buy it. Now the problem is, after installing the new updated theme and the tr-grabber 2.0 (before it was 1.1) my player is not working anymore. On the old theme it is still working well. The player is FV player Pro.
      The player shows up but no controls and is not in center and is not playing on click.

      Any idea why is that?

      Unfortunatly it is not possible to let my site in that state so I installed the “ilegal” outdated theme again and is working fine.

      I created an test account if you want to check

      User: toroplay
      Password: toroplay

    • #37379
      Ades Rogovic
      Participant

      I want to give some update, i started a fresh wordpress site on local and insalled the toroplay v1.1.5 theme and the tr-grabber 2.0. After that i installed 3 different player plugins:

      Easy video player
      FV player
      Presto player

      None of them are working, the only one that is working is the native wordpress player.
      In other words, if i put a shortcode in a “add link” field player is not loading in frontend.
      If i put directlink of video in the add link field, video is playing fine with the native player.

      On older version of the theme (im using at the moment), player shortcodes are working fine.

      Ill be gratefull for some help or feedback, as im not able to use the theme i purchased.

      Regards

      • #37459
        Ades Rogovic
        Participant
        This reply has been marked as private.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.